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Creating and Editing Graphics

Presentations, Web Pages, and Reports
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Solid Model Rendered in PhotoWorks to Look Like Wood
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I. INTRODUCTION:

This document will provide assistance in making professional graphics for your presentations,
reports, and web pages. Due to graphics degradation during conversion from Power Point
to HTML and PDF file formats, the images are BEST viewed/printed from PowerPoint.

II. AVAILABLE SOFTWARE FOR EDITING PICTURES:

Microsoft Photo Editor is a basic picture editor (comes with MS Office) which can open, save, and
translate different file formats. It can also perform basic editing functions which allow you to
modify or enhance an image. To run Photo Editor, look in the Start Menu, or:

- Start > Find Files Or Folders > Photoed.exe
- Double click on the Photo Editor Icon

You will be shown how to use the basic tools in Photo Editor in section V. You will also be shown
how to use SolidWorks (section IV) to make image files of solid models. However, you must
first understand image file formats commonly used on the web and in presentations.

II1. FILE FORMATS:

Depending on the type of picture, one can reduce the size (in bytes) of the picture file by using a
different type of compression (file size reducing technology). Sadly there is not one uniform
format that works well for all types of images. As larger files take longer to load, require more
disk space, and can take longer to print, it is in your best interest to use a file format which will
result in smaller file sizes for your images. The “goods and bads” of the two most common file
formats are discussed below.

A. GIF Files_ ||

The GIF file format (picture.gif) allows only 256 colors per picture. This means that only 256
different colors are available to represent the picture. Though this may seem like a great many
colors, it is not. This type of format is excellent for line drawings, sketches, or pictures with
little shading and where few colors are required. They usually produce large files for
photographs which require many colors (I.e. photographs).

B. JPG Files Ell

The JPG file format (picture.jpg) has built in compression which works well for photographs or
pictures with shading. For images with few colors (see GIF files above), the JPG file format is
not efficient and can lead to large file sizes.
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C. Example of Images Best Saved As GIF Files (Images with few colors):

Undo Paste Chrl+£
Hedn [t
Cut Clrl+
Copy Ctrl+C
Paste Chrl+4
Pazte az Hew Image

Select All Chrl+&,

D. Example of Images Best Saved As JPG Files (Photos, images with shading):

JPG

g *

GIF (limit = 256 colors)

Notice difference on ears/arm

JPG
Shading requires many colors

GIF (limit = 256 colors)
256 colors = low shading quality

Pinned Joints

Elastic Averaging
Quasi-Kinematic Couplings
Kinematic Couplings

0.0 pm

0.10 pem

A

Pinned Joints
Elastic Averaging

Quasi-Kinematic Couplings
Kinematic Couplings

|§‘ﬂl' it

040 pent

Has shading around the edges, so would
want to save as JPG file
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IV. MAKING PICTURE FILES IN SOLIDWORKS™

SolidWorks™ is a very powerful tool for making image file: with different views, with different
colors, as exploded views, as cross sections, and even as animations. (If you desire animations,
see me and I will help you, it is somewhat complex.) How you make an image file depends on
what you want to use it for.

A. Shaded Images (Not lifelike)

These are best used to show the geometry of parts/assemblies of machines. First, make sure
SolidWorks is in Shaded Mode. Then position/orient Instead of saving as a part (SLDPRT)
file, you save as a tif (TIF) file (see 14-17 of SolidWorks User Manual for detail). Note, a TIF
file is another image file format, which is NOT used for web pages. Before you use a TIF
image, you will have to open them in Microsoft Photo Editor, then re-save them in JPG or
GIF format (see page 6).

Sovers @]
Save in: IﬁDesktap j ; gl
daman @ shot_glazz. SLOPRT

-,"‘?_EI_ M etwark, Meighborbiood
| Junk

I Mew Peg Deszign

¥ ~$shat_glass. SLOPRT
¥ shelf SLDPRT

File narme; Ishnt_glass.s LOPRT Save

Sawve as bwpe: | Part Files [*.prt:* sldprt) j Cancel
Lib Feat Part Files [* =/dlfp) -

Parazolid Files [*.4_t] Refererces...
FParazolid Binary Files [*.x_b]
IGES Filez [*.igz)

STEF AFP203 [* step)

ACIS Files [*.zat)

STL Files [*.2t)

WOAFS [*wda)

flk

When you save as a TIFF file, what you get is exactly what you see on the screen. Therefore, it is
best to put your model in the mode you want to see (shaded, now hidden line, hidden line),
then turn off temporary axes, origins, and other things which interfere/take away from the
picture (unless you want them there). You can turn these off under SolidWorks’ View Menu.

You can also insert drawing files via Insert > Object, then browse to the file you want to insert.
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Keyboard Tray

SmallMedium Shelving

J Large Shelves
- J Angled Equipment Drawers

Wire Spooling Rack

Cut-Away View Of Prototype Cart
Annotations were added in image editing program

¢

Exploded View Of Gear Pump
Note endplates are transparent

S

Test Fixture
“No Hidden Line” mode used
so small details are easier to see

B. Using PhotoWorks (Life Like Images)

Origin was not turned
off on purpose

Q
AoO

lllustration From Design Intent Lecture From 2.000
Enhancements/annotations added in Power Point

These are best used to convey how a machine/part/product would look to a consumer. Chapter
14 of the SolidWorks tutorial covers how to use PhotoWorks to make life like images (VERY
EASY!!!). After you have rendered an image in PhotoWorks, you save it as a TIF file.

Metal Machining Tool
Rendered in PhotoWorks to Look Like Metal
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Mancala (Wooden Board Game)
Rendered in PhotoWorks to Look Like Wood
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V. EDITING IMAGES WITH MICROSOFT PHOTO EDITOR

A. Changing The Size Of An Image

Allows you to change a large image file into a smaller image. Typically, reducing the size
(pixels or inches) of an image by half reduces the file size (in bytes) by ~ a factor of 4.
To change the size of the image file you are working on choose: Image > Resize

Resice  EH)|
widiby [260 =1 [100=d = =&
wak |29 5 |15 e = e g
i -1 =1 e S A W S Y P (:tf" - (‘\3
HEIght: |1DE ';I I-“:":I';I “ Il {- \‘J" ‘ f { § - J_‘ ..': -:1:4:;-..' -‘L\Tl":-h'—é‘ Lad®
1k 1% = e AV ke SET TN —
e et R T R L
[T Allow distartion Units: L ——— e
T
™ Smooth Ilnches vI ]
This image reduced in size by 509
ak | Cancel | g Yy Yo

B. Changing the File Format Of An Image

You can open various types of graphic files in Photo Editor (GIF, TIF, and JPG included) then
save them in different formats. You might need to save a TIF file made in SolidWorks to a JPG
file so that you can post it on the web or import it into Power Point (In some cases, Power Point
will not read TIF files). To do so, open the TIF file in Photo Editor, then choose:

File > Save As

N ]

Save jr; Ia Calady j ﬁl

|1 CAD_Files

|1 Electranic_Calady

j calady prod sheet title. gif
j calady_buttar, gif

j rnaricala, gif

File niarne: |mancala.gif Save I

Save az bype: IGraphics Interchange Farmat (7 gif] j Cancel |
kore >

JPEG File Interchanae Format [* jpa)

Tag Image File Forrnat [*.tif ‘\\
Portable Metwork Graphics [“png

PC Paintbrugh [*.pos)

In the above example, I could save mancala.gif to mancala.jpg. Saving a file as a new format,

does not erase the original file. In this case, I would have both mancala.gif and mancala.jpg
saved to my computer.
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C. Rotating An Image

If you need to rotate and image, for instance if the camera was at weird angle, choose:

Image > Rotate

Rotate EH
r— Orientation Image

" Rotate left

" Rotate right %

" Transpose

0 lrvert

Before After
" Mimar

¥ By degree |254 3; (1..359)
€ C e /_D k. I Cancel

D. Adjusting Brightness & Contrast

y
b )
e ¥

s III_{ L tf A “-." . 4 - s i
\‘;L rf:‘a.lﬂ'l-ﬁ l"-‘"i '.J}i“"\-.‘e _..1_.} X
'-'I:-:- Lk

e

LT
-

This image rotated by 25 degrees

If the image you have is too dark, light, or “contrasty” (colors blend together), Photo Editor may be
able to help. To edit this utility choose: Image > Balance. By modifying these settings, you
can go from a dark picture (say the flash did not fire properly, see example) to a more

presentable image.

Balance
Brighthess: I j : I 50
G : N :
ontrast [ B0
G B I N I
anmmsa: J 1.00
I.-’-\II colors VI 0K I Cancel
el
Original Settings With Modified Settings
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E. Sharpening Images

If you have an image which appears to be “fuzzy”, you can use the sharpen tool to make the image
look crisp. There are other similar tools you can try under the Effects menu (trying them out is
the best way to learn).

001 pm 0L pm |10 | pm

Softer Image Pinned Joints
Elastic Averaging - *
Quasi-Kinematic Couplings

/ Kinematic Couplings
Effects

Sharpen...
Soften...
MHegative. ..
Dezpeckle...
Postenize. ..
Edge...

|
]
_ ee—

Chalk. and Charcoal...
Emboss...

Graphic Pen...
Motepaper...

W atercolar...

Stained Glazs. ..
Stamp...

Textunzer...

0.07 pm 0.70 pm 1.0 pm 10 um
Sharper Image i - o
Elastic Averaging
Quasi-Kinematic Couplings

Kinematic Couplings
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F. Copying And Pasting Images

In Photo Editor, you can copy/paste parts of images. This is a very powerful tool which will allow
you to edit out unwanted parts of an image or transfer a portion of an image to its own
image file. VERY USEFUL!

1. How To Copy Parts of Images:

To copy part of an image from one spot to another (in the same image), choose the select icon from
the tool bar.

[DzEassmals ~[=®2 %o @ & =

Then use your cursor to draw a box around what you want to cut or copy.

ﬁ mancala.gif

Choose Edit > Copy, then choose Edit > Paste to paste the selection back into the picture. A
flashing box should surround the newly copied section. You can click and drag the newly
copied section to position it where you want. Then deselect the section by clicking somewhere
else in the picture. WARNING: once you click off of the selection, you can no longer move
it! The copied sections will overwrite what it was copied over!

ﬁ mancala.gif !E
Section pasted here which

/ overwrites original content

Graphics Tutorial © 2001 Martin L. Culpepper 9



GRAPHICS TUTORIAL

1i. How To Copy Parts of An Image Into Another Image:

To copy part of an image from into another image, make sure that both image files are open, then
choose the select icon from the tool bar.

IlDzaas 4 B oM Q QY s 2 5[ =

Now use your cursor to draw a box around what you want to cut or copy (see below).

Jee untitl.... =]

Choose Edit > Copy, then click inside of the picture you want to paste into (see below). The title
bar of the window should be blue/highlighted to show that it is the active window. Choose
Edit > Paste to paste the selection into the image. A flashing box should surround the newly
copied section. You can click and drag the newly copied section to position it where you want.
Then deselect the section by clicking somewhere else in the picture. Once you click off of the
selection, you can no longer move it! The copied sections will overwrite what it was
copied over!

= untited3 =]

P ' Section pasted here which
=y overwrites original content
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1. How To Make A New Image File From Part of Another Image File:

P IEERE T AR e SRR T |

Now use your cursor and the selection tool to draw a box around what you want to copy (see below).

& untitled3 M=l B3

Section pasted here which
overwrites original content

Choose Edit > Copy, then choose Edit > Paste As New Image. A new image will show up in a
different window. This means a new file has been created. You can then save this file with
another name and/or in a different format, I.e.: Head.JPG.

B head.jpg =]

New Image File Created

This is a good way to extract parts of images to show “Blow Up” details (see next page).
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VI. EXAMPLE OF CLOSE UP IN PRESENTATION:

First the pictures were inserted into Power Point. Then the red boxes and lines were drawn using the
Power Point drawing tools. Note the captions under the photos, they explain how the “Blown
Up” effect was produced.

Section Copied From
Large Version of File A.jpg
Copying From a Larger File
Makes It Appear As If This

Was Magnified or “Blown Up”

Smaller Version of File A.jpg
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VII. ANNOTATIONS:

To create annotations, it is recommended that you insert photos into Power Point, then use the
drawing tools as opposed to putting the annotations into the image file itself. For instance, in
the graphic below, several circles were drawn using the circle tool from the drawing tool bar.
This tool bar is usually at the bottom of the screen. If you can’t find it, Right Click in the menu
bar (at top) and select “Drawing”. To add text to drawn items, Right Click on them (I.e. the
circles) and select “Add Text”. This allows you to add annotations to items you have drawn!
There are many shapes and lines which can be drawn, see the AutoShape Menu in the Drawing
Toolbar. You can also rotate items you’ve drawn, see the Draw Menu in the Drawing Toolbar.

Pin or rotary joints

@-=Bartorlink1 (2 =Bar2orLink2 @) =DoororLink3 (@ =Wwall orLink 4

You can also change the color, thickness, and style (solid,dashed, dotted) of the lines which make up
the items you’ve drawn by double clicking on them. Try clicking on one of the circles above, a
box similar to the one shown below should appear. You can then make changes.

Format AutoShape K E

| Size I Pasition I Picture I Texk Boxl

leor:% I Mo Fill vl r Semitransparent

Calor: I_ vl Stwle: I_ vI
Dashed: I_ vl weight: Zpk =
Conneckor: I vl

Arrows

Beqin style: I vl End style: I vI
Beqin size: I vl End size: I vI

™ Default for new objects

[o]4 I Cancel | Preview |
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