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Lab 1.1: Basic Studio Technique 

The studio is being repaired right now. Everything works, but quite a few things are in the process of being replaced/ 

upgraded, including software. One problem might be obvious: The quality of audio signal is sometimes weaker on one 

side, there are buzzes, hisses, and sometimes one side drops out almost completely. If this happens, wiggle and push 

cables on the patchbay and behind the mixer and studio rack that I told you not to touch. 

TO POWER UP AND DOWN 

Turn on equipment in this order: 

0. The computer should be kept on at all times. When no one is there, no applications should be running. Closing a 

window on a Mac doesn’t shut down the application. Only restart when you need to (which will be more often than we’d 

like). The computer is to remain on so that it can be accessed remotely. 

1. In the server room, turn on the computer if it isn’t already on. The on button is in the center of the front of the new, 

big, metallic computer; if the computer is on, the button should be lit. Should you ever need to hard reboot the 

computer, i.e., if the computer freezes and you can’t choose ‘Restart’ from the apple menu, you need to hold down the 

on button for five seconds, quite firmly, then once the computer is off, turn it on in the usual way. To force-quit an 

application that is frozen, either right-click (control-click) on the application’s icon on the dock, or press command-shift-

escape, which is the same as alt-control-delete on a PC. The latter gives you a simplified list of applications operating. 

2. To login, use student/student361. This gives you access to all that you need, and restricts you from certain things. 

You can run any normal application (some of which I have put in the dock), plus terminal and a couple of other system 

utilities. You can see other students’ work; plus you can see the work of all former students since fall 2003, but they are 

read only. 

3. In the studio, turn on the rack power supply (at the top of the rack), then, after making sure the mixing board faders 

are down and computer has fully booted (if that was necessary), turn on the monitors (speakers). They have switches 

on the front. 

Turn off equipment in the reverse order, making sure the mixing board faders are all down, and everything is set as 

spelled out in the studio rules. Please do not turn off individual pieces of equipment, especially not the computer 

monitor. Logout (keyboard shortcut: command-q). Please leave the computer logged out when you are not there, so that 

others can ‘finger’ the computer to see if it is free. 
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BASIC UNDERLYING DESIGN OF STUDIO 

Everything is routed through the patchbay, which is clearly labeled. (Ha! Not really—this will be fixed.) All outputs are in 

row A and all inputs are in Row B—so if you're patching A–A or B–B you’re doing something wrong! (An exception is the 

‘mult’—more on that later—and also the mic pres, for now—this will change shortly.) And potentially damaging the 

equipment. The basic routing of the studio is as follows. (This is a very brief account, and was explained in greater 

detail in lab.) You somehow get your signal into the patchbay, route it through the mixer, then you can route the 

signal from the mixer either somewhere else, such as the computer, or to the monitors. All routing is done via 

the patchbay. To patch the main output of the mixer to the studio monitors, use the top patchbay at the very left: 

vertically connect the main outs with studio monitor ins. (The signal can also be routed to the classroom, but it is more 

likely that I’ll be doing that, not you.) And you can leave these two cables in even though the studio rules say something 

about removing all cables. 

The basic design of the mixer is: there are a number of inputs, labeled Mix In 1–8 on the patchbay. The signal 

approximately travels down from the top of each input column: through the input sensitivity (trim) which is your last 

resort to boost volume, through the effects and EQs (which we don’t use), then to the faders. We can use mix in 1–8 in 

the current studio configuration. The signal from the inputs is routed to submix outs (the four faders on the bottom 

right of the mixer, other than the main mix fader), which are organized in stereo pairs 1–2 and 3–4 (bottom right of 

the mixer). A combination of numbered buttons and the pan pot on each input determines to which submixes the 

signal is routed. The signal can now be taken from the mixer, labeled Mix Out 1–4 on the patchbay. The signal at the 

submix part of the mixer can also be routed to the monitors, via the L&R buttons, through the main mix faders, 

patched from Mixer Out L&R to Studio Mon L&R. To get the signal to and from the computer, use the patchbay 

sockets labeled 96 In 1–6 or 96 Out 1–6. (The soundcard’s name is abbreviated to ‘96.’) There is an additional output 

from the computer, from the built-in soundcard, labeled Mac Out L&R. This will be useful in later assignments, and 

could be useful if you are working on Pro Tools, but also want iTunes open—in which case open Pro Tools first. 

If you want to split a signal, i.e., take it from one source and send it to more than one device, use the Mult part of the 

patchbay. Each of the four sockets functions equally. 

Use System Preferences>Sound to route the signal from Mac Out to the Digi HW (96). If iTunes, for instance, 

doesn’t play from Mac Out, then someone has set the system preference to the 96. Or if you were expecting iTunes to 

play from the 96, and it doesn’t, then it’s playing through the built-in soundcard (Mac Out). If Pro Tools doesn’t run and 

iTunes is open, then system preferences have been set to the 96 (Pro Tools demands exclusive rights over the 96, and 

cannot use the built-in soundcard). 

TO PLAY A SOUND FROM AN EXTERNAL DEVICE 

1. Plug the Aux(iliary) cable into your device. That’s the dangling stereo mini (1/8”) cable with a red head. 

2. Cable Aux L&R on the patchbay to Mix In 1–2, making sure L–>L and R–>R. It’s good practice, at least to start 



with, to take outputs to inputs, just so you become aware of the signal path. The signal is now routed from your device 

through the patchbay into inputs 1 and 2 (the two leftmost fader columns) of the mixer. You could have chosen other 

Mix Ins. (Sounds like an ice cream.) 

3. You need to have the mixer route the signal from inputs 1–2 to submix 1–2 (or 3–4, whatever, I’ll use 1–2 for now). 

Remember that the 1–2 of the track names and the 1–2 of the submix names are not related (since you could be 

sending input 1–2 to submix 3–4 with the same results). You do this by pressing the 1–2 button on input 1–2. Make 

sure the other buttons are up so that you’re not routing to two submixes simultaneously. (You shouldn’t use the 

nearby L–R and Solo in this class.) (It’s not wrong to send a track signal to multiple submixes, but we only need to use 

one pair for now.) To insure input 1 goes to submix 1 and input 2 goes to submix 2, set the input 1 pan pot at 

hard L and the input 2 pan pot at hard R. In other words, the pan pot distributes the signal between the two submixes 

of each pair you have selected; it doesn’t directly send the signal to the L&R monitors. You could have done it the other 

way around—sending input 1 to submix 2, and vice versa. But we are keeping the L signal L all the way. Make sure the 

trim pot (at the top of the input column) is set to U(nity). (This should be its default setting.) You can adjust these 

later, if necessary, keeping in mind the need to return the mixer to its default when you leave the studio. 

4. Press the submix 1 L button and the submix 2 R button. This routes the signal to the main mix fader on the right, 

submix 1 to L and submix 2 to R. (Again, you could have reversed this, but we are keeping left and right intact.) We use 

the main mix fader to send the signal to the monitors, via the main out to studio monitor in on the patchbay (as 

previously described). In other words, both the submixes and the main mix are sent to the patchbay, and from there the 

main mix can be sent to the monitors; and the submixes, on the patchbay as Mix Out 1–4, anywhere else, say the 

computer, or an external device. 

5. Give the inputs and submixes some volume using the faders (first set them to the gray region), but keep the the 

main mix all the way down until you start playing your sound, after which you can cautiously increase its volume. 

When playing your sound from your device, you should see the light of input 1–2 blink if your sound is loud enough. The 

main mix stereo lights also follow the volume of the sound. You can increase the sound volume with the faders of 

input 1–2, submix 1–2, and main mix. If the sound is still quiet, especially if the main mix lights don’t reach very high, 

you can use the trim pot at the top of each track column to boost the signal. 

6. To use the headphones, have them plugged in the appropriate place in the mixer. Turn down the main mix on the 

mixer, otherwise the sound will come out of the monitors as well (although a nice effect, impossible to capture in a 

single recording, is to listen to music with both headphones and monitors). The headphones take their signal from 

submixes 1–2 and 3–4 (because that’s how I have it set up): 1&3->L and 2&4->R, regardless of the L&R settings (for 

main mix) for each submix. 

TO GET A SOUND INTO THE COMPUTER 

1. Keep the cables in the patchbay from above. This is so that the external device’s signal is getting into the mixer, and 

is ready to be taken from it. 



2. Open Pro Tools. There is an icon on the dock (which can be seen when you move the cursor to the middle of the 

left of the screen). You will get a blank screen after a few seconds, with Pro Tools menus across the top. As previously 

mentioned, if Pro Tools won’t open with a warning that it can’t find its soundcard, check that you don’t have some other 

application open that might use the soundcard. Even Firefox uses the soundcard, and if system preferences is set to 

the 96, this will cause problems in such a situation. You can clearly see if the soundcard is in use because if it is, there 

will be an ugly brown icon near the bottom of the dock, which shows that the Digi (96) Core Audio process is running. 

You need to open a session, so type command-n (where ‘command’ means the apple key, not to be confused with 

‘control’). This corresponds to menu File->New Session... (but use the keyboard shortcuts for health reasons!). Name 

the session, and set the Save As (name the session) field to your own folder (361-2007-fall:[your name]) (and 

preferably some folder inside your own folder; it is best to keep your work organized by folders with the assignment 

number as its name). The session actually makes its own folder, with files and folders within it. If you cannot see a full 

Finder (like Explorer) window, click on the the triangle to the right of the Save As untitled filed. Set Audio File Type to 

AIFF (the standard for Macs), Sample Rate to 44.1kHz, and Bit Depth to 24. Don’t worry about I/O Settings (it 

should say Last Used). Click on Save. Pro Tools will chug away for a few seconds, with a progress window. Make 

sure you can see the Edit window (the one that has Shuffle/Spot etc. in the top left corner); either use the Window 

menu, or command-=, to toggle between the Edit and Mix windows. 

3. You now need tracks. Use the menu Tracks>New... (shift-command-n). Select 2 Mono Audio tracks (in samples, 

but ignore that). We always deal in mono tracks, even from stereo sources; Pro Tools will split stereo tracks. If you 

know your source is mono, just create one track. Create. The names of the tracks (they will default ‘Audio 1’ and ‘Audio 

2’) should be highlighted (i.e., white background) in both the Edit and Mix windows (though all you really need is the Edit 

window). They can also be renamed by double-clicking on their names. It pays to name things descriptively. You will 

want to Group them, so that you have the option of editing and mixing them in tandem. Type command-g, name the 

group as you please, keep the Edit and Mix option along with the default Group ID, and press OK (Return). You will 

notice the group name in the Edit Groups sub-window on the lower left. If you cannot see what I am talking about, you 

can bring the left pane into view using the << at the bottom left of the window. (Later, likewise for the Regions sub-

window, using >>.) You can use the two tracks grouped together when the name of the group is highlighted (blue) on the 

Groups sub-window on the lower left of the screen. In the Edit window, tracks will be the same color when grouped, 

unless someone has changed the Preferences. You can click on the name of the group to toggle between grouped 

and ungrouped. Any combination of tracks can be grouped, even overlapping, and Pro Tools also provides a default 

<All> grouping. There is quite a lot of functionality to grouping, but we won’t go over it here. 

4. You should now check that you can see certain things. There should be a column named ‘inserts’ and another ‘i/ 

o’; the ruler-type rows should be Min:Secs, Samples, and a probably-blank Markers. The unit of time we deal in is 

Min:Secs. You determine this fundamental unit by making sure the green timer in the middle of the top part of the Edit 

window has Min:Secs selected, and the Sub set to Samples. If you do not see these rows and columns, look at the 

black horizontal bar across the top of the track rulers. The first two icons let you select what you see in the rows and 

columns. We may as well check that certain preferences and options are set correctly. Go to the Pro Tools menu, 

select Preferences..., go to the Operation tab, and make sure the first item, ‘Timeline Insertion Follows Playback,’ is 



checked. Please do not change anything I don’t ask you to check. Under the Display tab, on the right, make sure the 

Default Track Color Coding and the Default Region Color Coding are set to ‘Groups.’ Click on Done. Under the Options 

menu, make sure only ‘Link Timeline and Edit Selection,’ ‘Link Track and Edit Selection,’ and ‘Automation Follows Edit’ 

are checked. (The video ones will be grayed out.) Under Options>Scrolling> make sure ‘Page’ is selected. 

5. Make sure the input to track 1 (of your Pro Tools session) is set to A 1 and track 2 to A 2. These correspond to 

96 In 1–2 on the patchbay. Click on the track R(ecord) enable button for each track which you want to record onto. 

They are now ready to receive data. The green level meter for record-enabled tracks will respond to source inputs. 

This button can be found in both the Edit and Mix windows. If you are not receiving any signal here, check that the 

sound is making it to the mixer by following the signal path through the patchbay and through the mixer, make sure 

when you play your device you see lights on the mixer, make sure there is enough volume, make sure you can hear the 

sound (though hearing the sound is independent of whether or not Pro Tools receives the signal). 

6. Even though we will be listening to what is going into the computer, we may as well set the computer up as if we 

were listening to what comes out of the tracks as we record. Notice that the outputs default to A 1–2 for both tracks 1 

and 2. Just as with the mixer, tracks are set up so that they can be treated as stereo pairs. You then have to slide the 

green pan control hard L&R to get true stereo separation. By clicking on the output box, you can see that you can keep 

them in stereo pairs, thus pan the result pseudo-continuously between L&R—or, to be precise, A 1–2—or make them 

mono. 

7. Back to the real world of cables. We take the signal from submix 1–2 of the mixer to the 96 analog inputs 1–2. On 

the patchbay take a cable from Mix Out 1–2 to 96 In 1–2. 

8. (As always) with the main mix fader down, start playing your sound. You can cautiously increase the monitor volume. 

You should see the mixer input and main mix lights again. You should also see some lights on channels 1 and 2 of the 

96 (which you can’t see in the studio, since it is in the server room), and in Pro Tools, the level meter lights beside 

tracks 1 and 2 (in either the Mix or Edit windows). 

9. Play your sound for volume levels: you want the Pro Tools level meter lights to reach near the top of their range, but 

you don’t want a single instance of the red light at the top of the VU (level meter) to switch on (because that would 

mean digital clipping, which is undesirable at this stage of our work—don’t worry, will get noisy later, very noisy). You 

already know where to alter volume levels on the mixer. Adjust your volume so that you get the healthiest signal 

possible without clipping. To do this you should listen to your entire sound before actually recording from your source 

to the computer. To remove the red clip light, just click on it; to remove multiple red clip lights, option-click on one of 

them. 

10. Time to record. Get your device ready to play. On the Pro Tools transport (the floating window that looks like the 

controls of a CD player, or the one stuck at the top of the Edit window), click on record (the red button, just like on a 

tape recorder—or am I showing my age?). It should flash on and off, indicating pause. When you click on play, the 

recording will begin. Once Pro Tools is recording, you can start playing your sound. You can monitor the sound 



using the mixer’s main mix, which doesn’t affect the computer sound levels, since it is a separate signal path through 

the patchbay. You should see on the Edit window a waveform growing (but with a latency of around one second). Press 

the stop button on the transport of Pro Tools when the sound is finished. Stop your device from playing. NB. 

Sometimes the play button has symbols on it, like a circle with arrows, or a letter. That means someone has been 

playing with the settings; check the Options menu for things like Destructive Record, Loop Playback, Pre/Post-Roll; 

none of these should be checked. 

11. After recording, you will notice bold-print items appearing in the Regions sub-window on the right. If the Regions sub-

window is not there, click on the >> at the bottom of the Edit window. The bold print indicates that these are soundfiles 

that have been saved on the hard drive, in the Audio Files folder for your Pro Tools session. (Later you will see non-bold 

items; these are not soundfiles, but virtual regions pointing to regions within actual soundfiles. This distinction becomes 

very important later.) The names will also appear in the box with the waveforms themselves in the Edit window. These 

regions (which are soundfiles) can be renamed by double-clicking either on the Regions list name or on the waveform in 

the Edit window. It’s a good idea to name these right away so that you remember what they are. Never change the 

name of anything in a Pro Tools folder, or move things about, directly through Finder (Explorer). All changes 

have to be made in Pro Tools, otherwise we have a missing file/ linking disaster on our hands. When naming regions 

(either soundfiles or regions) in Pro Tools, if you give identical names to the left and right tracks of a stereo region, but 

with ‘.L’ as a suffix to the left track and ‘.R’ for the right track, it will treat them as a stereo pair. You’ll see what I mean. 

TO PLAY A SOUND FROM PRO TOOLS 

1. Click off the R(ecord) enable buttons beside your Pro Tools tracks. Press RTZ (return to zero, the |<- button) on 

the transport. If you have several tracks, and you just want to hear tracks 1–2, click on the M(ute) buttons of the other 

tracks, or click on the S(olo) buttons of tracks 1–2 (which effectively mutes the other tracks). 

2. Make sure the Pro Tools track outputs are set to A 1–2, as previously mentioned, and that the panning is correct. 

3. Turn down all faders on the mixer. 

4. Cable from 96 Out 1–2 (bottom left of the patchbay) to Mix In 3–4 (since 1–2 are already being used). That is all it 

takes to get the sound from the computer to the mixer. 

5. On the mixer, you need to send input 3–4 to submix 3–4 (or 1–2, it doesn't really matter, but we are already using 

1–2...) on the mixing board, and submix 3–4 to main mix L&R. 

6. With main mix down, click on the play button of the Pro Tools transport. Now increase the main mix volume. 

7. Avoiding feedback. If you took 96 Out 1–2 and patched them to Mix In 3–4, as described above, but assigned input 

3–4 to submix 1–2, you would experience some pretty nasty feedback. This is because you would be playing into the 

computer what was coming out of it. Avoid! 



TO EDIT YOUR SOUNDS 

1. In all likelihood, your Pro Tools recording includes stuff at each end that you don’t want. At the top of the Edit 

window, click on the select button—it looks like a tiny waveform with a portion highlighted, to the left of the ‘hand’ grab 

button. Select Shuffle or Slip, depending on what you want. Shuffle abuts regions; Slip lets you put regions anywhere. 

(We will look at Grid and Spot later. Please don’t use them for this assignment.) 

2. Make sure you have your two tracks grouped. 

3. Magnify your waveform by using the < ^ v > buttons a little to the left of the select button at the top left of the 

Edit window. (The ^ and v buttons must be the ones with a tiny waveform, not the ones with little dots—they refer to 

MIDI, which we are not using.) 

4. Select the portion of your waveform that you want to get rid of, and press the delete key on the computer 

keyboard. You can also cut them by pressing command-x, which will temporarily retain the cuttings on the clipboard (as 

you would expect). In this instance it’s unlikely that you'll have any use for these, so deleting them is simpler. Do this to 

each end. If you cut incorrectly, press command-z to undo your last operation. 

5. Once you’ve trimmed your files, you will need to move the waveform to the left so that they start at the beginning of 

playback, unless you selected Shuffle at the beginning. Select the grab button (the hand icon), and move the sound to 

the left. In Shuffle mode this can be a little tricky, but you’ll get used to it. 

6. Notice again that new, non-bold names have appeared in the Regions sub-window, corresponding to the edited tracks. 

This indicates that these are not actual soundfiles but rather pointers to sections of the original, bold-printed files. The 

original files are not altered in editing, hence the term ‘non-destructive editing.’ Again, these can be renamed as desired. 

7. To break a region up, either place the cursor using the select tool or highlight a region also using the select tool, 

and type command-e. New names will be assigned to all regions involved in the transaction. 

8. Note that the assignment calls for gaps in between your sounds, but one continuous file. You will then have to 

insert silence. This is easily done in Slip mode (top left of the Edit window), which allows you to slide (slip) things 

around freely. So cut your recording into its individual sounds, keeping just the long and favorite short sounds, 

as per the syllabus, having the short sounds first followed by your long sound. Then slide them around (I imagine 

working from the rightmost sound would be best) leaving silences between them. 

9. Now you can skip to the section on Bouncing, or you can cheat and do it this way. (Learning to bounce is important, 

though.) With the select tool, select all the regions in the tracks you would like to have as a single soundfile, by 

making them into a single region. Once there is a highlighted stretch, press shift-option-3, or use menu 

Edit>Consolidate, and this will, well, consolidate all that you highlighted into a single region, into a single (pair of) 



soundfile(s), as you might note from the bold type in the Regions list. It will be given a name based on its track name, 

and therefore probably not as a stereo pair. You should then do this manually. If you only had a mono sound and sound 

file to start with, you can stop reading this paragraph now. Otherwise you now have a Pro Tools pair of mono files listed 

in the Regions sub-window. You can convert this into a single stereo soundfile by pressing shift-apple-k (or by 

clicking on the Regions sub-window title bar, and selecting Export Regions as Files...). Ignore ‘Enforce Avid 

Compatibility’ (which should be grayed out), choose AIFF/Stereo/24/44100, Prompting for Each Duplicate. And you 

might like the Destination Directory to be right in your session folder rather than in the Audio Files folder. Click on 

Export.... You will find your new soundfile wherever you chose it be exported. 

TO SAVE (“BOUNCE”) YOUR NEW SOUNDS TO DISK AS A SINGLE FILE 

1. Decide which tracks and which portions of those tracks you wish to save as an audio file (e.g. as a CD track or file to 

play in class). Bouncing will save whatever is routed to Analog Out A 1–2 (or whatever you select on the Bounce 

dialog window), from beginning to end. If you wish to only record part of the track (i.e., a set of sounds that appear, say, 

from 1:30 to 1:45), simply highlight that part of the track before going on to the next step. This will save you a lot of 

time for this assignment. To see what the ‘end’ is, double-click on the magnifying glass tool, which shows you 

everything on one screen. Sometimes you might have left something many minutes past the end of what you think is 

the end, way off the screen, and when you come to bounce, it will bounce all the way to the little leftover bit. 

2. Use menu File->Bounce to>Disk (or option-command-b). Set the parameters to Out 1–2 (Stereo)/AIFF/ 

Interleaved Stereo/24/44.1kHz, ignoring the Avid part. Select the Convert during... option at the bottom of the 

window. Click on Bounce.... Now give your sound a name. It will be saved into the Audio Files folder of your session 

where the raw sounds from previous steps are located, unless you specify otherwise. I generally save bounced files at 

the level outside of the Audio folder, in other words, in the same folder as the Pro Tools session files, just as I 

described above. 

3. Now Bounce by clicking on Save. Your sound will play, and the bouncing is done in real time. There is no way 

around this (why, this will become apparent in the next couple of labs). When this is complete, you will have a stereo 

audio file with your sounds. 

(OPTIONAL) TO BURN AN AUDIO CD OF YOUR SOUNDS 

1. Save your session in your folder and Quit Pro Tools. 

2. Open iTunes, using the music note/CD icon on the dock (move the cursor to the hard left of the screen). 

3. There should be a folder in the left frame of iTunes highlighted in blue. If not, click on a folder (to activity the playlist 

list frame). Type command-n to make a new playlist, name it something (it doesn’t really matter what you name it, 

although iTunes will always call the CD by this name whenever you use it on the computer you burn it from—you should 

delete the playlist after you have finished). Click on your new playlist. The right frame of iTunes should be blank. 



4. Open the session folder (from inside your own folder using Finder), and from there open the Audio Files folder if 

that is where you left the bounced file. You should see lots of files named "Audio_," or whatever you named your files. 

Ignore them. You should also see all the files you bounced. Drag them into the right frame of iTunes. You should 

now see a playlist, like a CD track listing, with the names of your files, their durations, etc. You can then drag 

them into whatever order you wish. 

5. Now to make the CD. Click on the Burn CD button on the bottom right of iTunes. The CD drive of the computer 

should quietly open in the server room. (You can also open the CD drive using the ^ key on the top right of the computer 

keyboard. Sometimes you have to hold the key down for a second.) Insert your blank CD. Close the CD drive by 

pressing the ^ key again. DO NOT PUSH THE DRIVE’S SLIDING THINGY. Doing so will eventually wreck it. 

6. After iTunes recognizes what you have done, it will begin burning. 

7. Eject your CD in the appropriate manner and label it. Done! 

(OPTIONAL) TO BURN A DATA CD OF YOUR SOUNDFILES 

1. Insert a blank CD when the active application is Finder. Either the CD will appear on the desktop or in a finder 

window, or a dialog box will open. If the latter happens, select something like “Open in Finder.” Otherwise double-click 

on the Untitled CD. You can name the CD if you like. Drag in the files, or their aliases, you want to have burned as data 

(AIFFs). When you have put what you want on the CD (it is just a disk image at this point, a strange Mac thing), either 

drag the CD into where the trash normally is, or right-click and select Burn. 


